build 2001093008 javascript error this.firstChild

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: mozbugz, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Error: this.firstChild has no properties
Source File:
chrome://global/content/bindings/menulist.xml#menulist.setInitialSelection()
Line: 5
If I might ask, why did you file this on bookmarks?  Are there any steps to
reproduce?
(Reporter)

Comment 2

17 years ago
not intentional as I think I was sidetracked during selection for this error..
sorry. 
Reporter: 
When do you get this error (please provide steps that we can reproduce this) ?
Does it work with a more recent build ?
(Reporter)

Comment 4

17 years ago
I was on the JS console, I'll look at it again.
Component: Bookmarks → Browser-General
(Reporter)

Comment 5

17 years ago
I'm going to mark invalid.. I dont know any particular function that made this
call, I've searched several sites I use normally and can't find it with that
build.  It also didn't keep this data in the JS console probably after I closed
mozilla, ie It doesn't appear to save this data to file.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
mass-verifying Invalid bugs which haven't changed since 2001-12-31.

use the search string "PinballWizard" if you want to filter out this msg.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.