If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some images do not appear

VERIFIED INVALID

Status

()

Core
ImageLib
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: hrp, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Some images---but not all---fail to appear in the browser.  I've noticed this
most frequently in photos of actors from IMDB, including the above headshot of
Cuba Gooding Jr.  However, if I download the image externally, using fetch, then
browse it locally with Mozilla, it looks just fine.

I can provide other examples from IMDB if you like.  It seems to apply to all
photos of actors.

Comment 1

16 years ago
worksforme on windows. over to imagelib
Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston

Comment 2

16 years ago
Works for me.

Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.5) Gecko/20011022
(Reporter)

Comment 3

16 years ago
I got the new release and rebuilt, and I still get a blank window from the
sample URL.  So what can I do to chase this down?

    Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.5) Gecko/20011024
(Reporter)

Comment 4

16 years ago
1.  I've only seen this happen with IMDB.

2.  The image arrives correctly in the mozilla cache.  I confirmed this with
xloadimage.

3.  When I fetch the image manually to a file, then visit it there with a file:
URL, mozilla displays it correctly.

4.  When I drop the manually fetched image onto my local home page, and visit it
there with an http://localhost URL, mozilla displays it correctly.

Comment 5

16 years ago
Reporter:
In preferences, under "Privacy and Security" - "Images": What are your settings? 
Do you accept receiving images from all servers?
(Reporter)

Comment 6

16 years ago
Bingo!  My preference was set to `Accept all images,' but images from i.imdb.com
were explicitly blocked from displaying by an entry in the Image Manager.  I
removed the entry, and voila:  IMDB images now appear correctly.

Thanks for the tip, I'm glad to have this cleared up.
(Assignee)

Comment 7

16 years ago
invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 8

16 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.