Closed Bug 102495 Opened 20 years ago Closed 20 years ago

inproper display, some parts are not displayed

Categories

(Core :: Layout, defect)

x86
Windows NT
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 101600

People

(Reporter: mike, Assigned: dbaron)

References

()

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.4+) Gecko/20010930
BuildID:    2001093008

right frame/column:  a complete line with buttons 
("Hauptsender", "Hauptsender2" ... )is not displayed
(under Mo Di Mi Do Fr Sa Su buttons, which are displayed)


Reproducible: Always
Steps to Reproduce:
1. go to url  www.tvtv.de
2.
3.

Actual Results:  1 Line with buttons is not to see

Expected Results:  the line with buttons should be visible
Confirming w/ same build same OS
This was working with 0.9.4
The problem is that this DOCTYPE is being parsed as STRICT, puttin gus into
Standard mode.

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//DE">

I'll attach a reduced testcase. Forcing Quirks mode makes the testcase and page
look correct.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Reassign to dbaron since he did the doctype parser improvements some time ago...
Assignee: attinasi → dbaron
Duplicate of "If Transitional DOCTYPE does not end in //EN, standards mode is
triggered"

*** This bug has been marked as a duplicate of 101600 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.