segmentation fault running checksetup.pl on Debian

RESOLVED INVALID

Status

()

RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: catamik, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140608211457

Steps to reproduce:

After debian system upgrade


Actual results:

./checksetup.pl 
* This is Bugzilla 4.4.4 on perl 5.14.2
* Running on Linux 3.2.0-4-amd64 #1 SMP Debian 3.2.51-1

Checking perl modules...
Checking for               CGI.pm (v3.51)     ok: found v3.65 
Checking for           Digest-SHA (any)       ok: found v5.61 
Checking for             TimeDate (v2.23)     ok: found v2.24 
Use of uninitialized value in subroutine entry at /usr/lib/perl/5.14/DynaLoader.pm line 207.
Checking for             DateTime (v0.28)     ok: found v1.10 
Checking for    DateTime-TimeZone (v0.71)     ok: found v1.70 
Checking for                  DBI (v1.614)    ok: found v1.622 
Checking for     Template-Toolkit (v2.22)     ok: found v2.25 
Checking for           Email-Send (v2.04)     ok: found v2.199 
Checking for           Email-MIME (v1.904)    ok: found v1.926 
Checking for                  URI (v1.37)     ok: found v1.60 
Checking for       List-MoreUtils (v0.32)     ok: found v0.33 
Checking for    Math-Random-ISAAC (v1.0.1)    ok: found v1.004 

Checking available perl DBD modules...
Checking for               DBD-Pg (v2.7.0)    not found 
Checking for            DBD-mysql (v4.001)    ok: found v4.021 
Use of uninitialized value in subroutine entry at /usr/lib/perl/5.14/DynaLoader.pm line 207.
Checking for           DBD-SQLite (v1.29)     ok: found v1.42 
Checking for           DBD-Oracle (v1.19)     not found 

The following Perl modules are optional:
Checking for                   GD (v1.20)     not found 
Checking for                Chart (v2.1.0)    not found 
Checking for          Template-GD (any)       not found 
Checking for           GDTextUtil (any)       not found 
Checking for              GDGraph (any)       not found 
Checking for           MIME-tools (v5.406)    ok: found v5.503 
Checking for          libwww-perl (any)       ok: found v6.04 
Checking for             XML-Twig (any)       ok: found v3.39 
Checking for          PatchReader (v0.9.6)    ok: found v0.9.6 
Checking for            perl-ldap (any)       ok: found v0.63 
Checking for          Authen-SASL (any)       ok: found v2.16 
Checking for         Net-SMTP-SSL (v1.01)     ok: found v1.01 
Checking for           RadiusPerl (any)       ok: found v0.24 
Checking for            SOAP-Lite (v0.712)    ok: found v0.714 
Checking for          XMLRPC-Lite (v0.712)    ok: found v0.714 
Checking for             JSON-RPC (any)       ok: found v1.04 
Checking for              JSON-XS (v2.0)      ok: found v2.32 
Checking for           Test-Taint (any)       ok: found v1.06 
Checking for          HTML-Parser (v3.67)     ok: found v3.69 
Checking for        HTML-Scrubber (any)       ok: found v0.11 
Checking for               Encode (v2.21)     ok: found v2.42_01 
Segmentation fault



Expected results:

Installation and setup fonsh correctly

Comment 1

5 years ago
Any packages from Debian installed, conflicting with the CPAN version?
Summary: segmantation fault on debian → segmentation fault running checksetup.pl on Debian
(Reporter)

Comment 2

5 years ago
Sorry, how to verify?

Comment 3

4 years ago
This looks like a support question. See http://www.bugzilla.org/support for help. The bug report doesn't give enough information to identify the issue.
Assignee: general → installation
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Bugzilla-General → Installation & Upgrading
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.