Closed Bug 1025067 Opened 8 years ago Closed 8 years ago

Add 'mr', 'nb-NO', 'son' to gaia's languages_all.json

Categories

(Firefox OS Graveyard :: Gaia::Build, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Pike, Assigned: yurenju)

References

Details

Attachments

(1 file)

We have a few more localizations with a decent localization state, let's get them into the gaia builds.

mr (मराठी), nb-NO (Norsk bokmål), son (Soŋay).
Great!
nb-NO is as of now fully translated.
I made the comment above with a wrong account.
Assignee: nobody → yurenju.mozilla
Status: NEW → ASSIGNED
Comment on attachment 8447009 [details] [review]
github PR: https://github.com/mozilla-b2g/gaia/pull/21095

Thanks, r=me.
Attachment #8447009 - Flags: review?(l10n) → review+
merged.

https://github.com/mozilla-b2g/gaia/commit/a49721135c2488660e3d568bbc3bc656bef20e8e
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1020224
You need to log in before you can comment on or make changes to this bug.