Tech Evangelism needs newer product versions

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Administration
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Dave Garrett, Assigned: dkl)

Tracking

Production

Details

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #920271 +++

The max available version of Firefox selectable for a TE bug is currently 24. Current stable is up to 30 and Trunk is up to 33. Please add at least up to current Aurora 32.

It would probably be a good idea to look into automating this.
(Assignee)

Comment 1

4 years ago
Added up to Firefox 33
Assignee: nobody → dkl
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.