List does not update after changing starting number twice

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: TucsonTester2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 20010924

Composer does not update list numbering after changing the start number more
than one time.

Reproducible: Always

Steps to Reproduce:
1.Open Composer
2.Click on the list button on the toolbar
3.Type in some text, hit enter, type in some more text
4.Click Format -> List Properties
5.Change the start number to 2 and click ok
6.Click Format -> List Properties
7.Change the start number to 4 and click ok

Actual Results:
The list does not update the numbering.  If you switch to another view, such as
Preview, the window will update.

Expected Results:
I would expect that after changing the list start number that the list would
update without any problem at all.
(Reporter)

Updated

17 years ago
Summary: List does not update after changing starting number two times → List does not update after changing starting number twice

Comment 1

17 years ago
Confirmed on Win 2k using build 20011009 and Mac OSX using build 20011009.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Works for me.

Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
marking VERIFIED-FIXED. Reopen if you can reproduce the bug or you think
its still valid.

Comment 4

17 years ago
I am still seeing this problem on Win 2k using trunk build 20011015 and Mozilla
build 20011012, and Mac OSX using branch build 20011012.

I am reopening this bug.
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---

Comment 5

17 years ago
Works for me.
Windows XP using build 20011126.

Comment 6

17 years ago
Works for me too using build 2001112603.

I am resolving this WORKSFORME.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
verified
Status: RESOLVED → VERIFIED

Comment 8

16 years ago
reassign bugs in case they are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.