FxOS Eideticker Dashboard is blank when no data available for a device

RESOLVED INVALID

Status

Testing Graveyard
Eideticker
P2
normal
RESOLVED INVALID
4 years ago
6 months ago

People

(Reporter: mlee, Assigned: wlach)

Tracking

({perf})

Details

(Whiteboard: [c=automation p= s= u=], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8440184 [details]
Eideticker Screenshot 2014-06-13 at 4.34.16 PM.png

The Eideticker Dashboard for FxOS at http://eideticker.mozilla.org/b2g/ is and has been blank for a good portion of today. See attached screenshot for what's not being rendered.
It appears that this was caused by the "flame" entry in devices.json without any associated data. I think we should fix the dashboard so any such entries are just skipped, what do you think Will? For now, I have modified devices.json on the server.
Flags: needinfo?(wlachance)
Dropping from critical to normal as the dashboard has been restored, but leaving open as there may also be an associated code fix.
Severity: critical → normal
(In reply to Dave Hunt (:davehunt) from comment #1)
> It appears that this was caused by the "flame" entry in devices.json without
> any associated data. I think we should fix the dashboard so any such entries
> are just skipped, what do you think Will? For now, I have modified
> devices.json on the server.

Yup, agreed. Let's fix this.
Flags: needinfo?(wlachance)
Summary: FxOS Eideticker Dashboard is Blank → FxOS Eideticker Dashboard is blank when no data available for a device
(Reporter)

Updated

4 years ago
Status: NEW → ASSIGNED
Priority: P1 → P2
Status: ASSIGNED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INVALID

Updated

6 months ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.