Email account hyphenated in Confirm your Account screen

RESOLVED DUPLICATE of bug 1026770

Status

Firefox OS
FxA
RESOLVED DUPLICATE of bug 1026770
4 years ago
4 years ago

People

(Reporter: marcia, Assigned: _6a68)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8440205 [details]
2014-06-13-16-28-19.png

Flame device, running:

Gaia   90777363ed0a4e6d32612074a12fb2c73c353a25
SourceStamp aab3362f97e9
BuildID 20140612160203
Version 33.0a1

STR:
1. Create a new FX Account from a FX OS Device
2. Log into a desktop computer and verify the link from my @gmail.com account.
3. Receive the "Account Verified" screen in the desktop browser.
4. Return to the device and observe the attached screenshot in Settings when you expand the "Firefox Accounts" toggle in Settings

Expected: Email would not be hyphenated.
(Assignee)

Comment 1

4 years ago
lol, that's an unfortunate bug--dunno if it's worse than having a super long email that slops off the edge of the screen, see if jgruen wants to offer thoughts here.
Assignee: nobody → 6a68
Flags: needinfo?(jgruen)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1026770
(Assignee)

Comment 3

4 years ago
Clearing ni
Flags: needinfo?(jgruen)
You need to log in before you can comment on or make changes to this bug.