If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

search engine icon does not appear in url bar

VERIFIED DUPLICATE of bug 87998

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 87998
16 years ago
9 years ago

People

(Reporter: Gilles Durys, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
2001100103 trunk win98
20010930xx trunk linux
20010930xx trunk macosX

Launch Mozilla (with the search sidebar not in the sideabar list).
Type something in the urlbar -> no icon on search line.
Now make the search sidebar appear and open a new window.
Type something in the sidebar -> the search engine icon is present.

Comment 1

16 years ago
Joe was dying to have these bugs. Who am I to say no?
Assignee: blakeross → hewitt
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 87998 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.