no print progress/status panel after you click OK on print dialog

VERIFIED DUPLICATE of bug 76379

Status

()

Core
Printing: Output
P3
normal
VERIFIED DUPLICATE of bug 76379
16 years ago
16 years ago

People

(Reporter: sujay, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using 10/1 build of netscape

1) launch netscape
2) jump to any web page with multiple pages
3) click Print icon or File | Print
4) click OK on the print dialog

notice there is no progress/status panel that should come up
after you kick off the print job..it would be nice to have
this so you know the status. I think 4.x has this status/progress
panel.

Mac has it..check Linux, we may need one for that platform as well.

Comment 1

16 years ago
This is in the works, reassigning to Bill
Assignee: dcone → law
(Reporter)

Comment 2

16 years ago
Bill, I think this is a DUP of bug 76379
(Assignee)

Comment 3

16 years ago
I'm working on this feature.
Target Milestone: --- → mozilla1.0
(Assignee)

Updated

16 years ago
Assignee: law → pchen
(Assignee)

Comment 4

16 years ago
->pchen, who is now doing printing stuff for machv

Comment 5

16 years ago
marking p3 and mozilla0.9.8
Status: NEW → ASSIGNED
Priority: -- → P3

Comment 6

16 years ago
umm, no really, marking mozilla0.9.8
Target Milestone: mozilla1.0 → mozilla0.9.8

Comment 7

16 years ago
->law
Assignee: pchen → law
Status: ASSIGNED → NEW
Target Milestone: mozilla0.9.8 → ---
(Assignee)

Comment 8

16 years ago
Coalescing redundant bugs.

*** This bug has been marked as a duplicate of 76379 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 9

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.