bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Firefox
Untriaged
P2
major
RESOLVED DUPLICATE of bug 1025655
4 years ago
4 years ago

People

(Reporter: Vikram Chauhan, Unassigned)

Tracking

2.0 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: internet access problem)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

cannot access internet
login issues


Actual results:

homepage should not appear


Expected results:

homepage and login page should appear
(Reporter)

Updated

4 years ago
Severity: normal → critical
Priority: -- → P2
Whiteboard: internet access problem
(Reporter)

Updated

4 years ago
Severity: critical → major

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1025655
You need to log in before you can comment on or make changes to this bug.