mozilla 2001092803 crashes when doing an LDAP lookup in Mail Composer

RESOLVED DUPLICATE of bug 102227

Status

Directory
LDAP Tools
RESOLVED DUPLICATE of bug 102227
17 years ago
16 years ago

People

(Reporter: Richi Plana, Assigned: dmose)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After typing a few bits of text on the To: field, Mozilla crashes. This only
happens when I have LDAP directory lookup enabled. (local directory lookup seems ok)

Comment 1

17 years ago
Reassigned to Dan.
Assignee: mcs → dmose

Comment 2

17 years ago
Can you maybe give us some more information about your LDAP setup, Mozilla
configuration, platform, version of browser, OS and so on? Can you consistently
reproduce this bug, or does it only happen under certain conditions?

Thanks,

-- leif
(Reporter)

Comment 3

17 years ago
I'm running the win32 version of mozilla-2001092803 on Win2K. We have an MS
Exchange server that I'm using as my LDAP server. It is definitely empirical.
Whenever I enable LDAP directory lookup, compose an email and type in even one
character on the TO: field, Mozilla crashes.

Fullcircle's crash reporter is enabled and I've submitted several "core" dumps
already.

I have yet to try this on the Linux platform.
(Assignee)

Comment 4

17 years ago
Thanks for submitting the talkback reports.  With their help, it seems clear
that the bug you're seeing is one that we already filed (based on the talkbalk
reports): bug 102227.  Unfortunately, there are only a very small number of
folks seeing this, and it's turning out to be difficult to pinpoint the exact cause.

*** This bug has been marked as a duplicate of 102227 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Spam for bug 129472
QA Contact: nobody → nobody
You need to log in before you can comment on or make changes to this bug.