HTTPS - SSL Cert expiration on git.mozilla.org is WARNING: WARNING - Certificate 'git.mozilla.org' expires in 14 day(s) (06/30/2014 21:30).

RESOLVED DUPLICATE of bug 990717

Status

Infrastructure & Operations
WebOps: SSL and Domain Names
RESOLVED DUPLICATE of bug 990717
4 years ago
4 years ago

People

(Reporter: MOC Nagios API, Unassigned)

Tracking

Details

(Whiteboard: [id=nagios1.private.scl3.mozilla.com:370911], URL)

(Reporter)

Description

4 years ago
Automated alert report from nagios1.private.scl3.mozilla.com:

Hostname: git.mozilla.org
Service:  HTTPS - SSL Cert expiration
State:    WARNING
Output:   WARNING - Certificate 'git.mozilla.org' expires in 14 day(s) (06/30/2014 21:30).

Runbook:  http://m.allizom.org/HTTPS+-+SSL+Cert+expiration
(Reporter)

Comment 1

4 years ago
Automated alert acknowledgement: (Aj)Bug 1025685
Status: NEW → ASSIGNED
Assignee: nobody → server-ops-webops
Component: Server Operations: MOC → WebOps: SSL and Domain Names
Product: mozilla.org → Infrastructure & Operations
QA Contact: bpannabecker → nmaul

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 990717
You need to log in before you can comment on or make changes to this bug.