Home2: Apps from Marketplace are overlapping with divider

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Homescreen
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8440472 [details]
2014-06-15-20-38-03.png

STR: Install apps from Marketplace
I think this was due to a merge problem with bug 1022971. Since fixing it I can no longer reproduce. Let me know if it's still broken next time you try master.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Still reproducible on today's build.
Actually a more detailed bug has been filed by QA Analysts, let's use it track the regression.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → WORKSFORME
See Also: → bug 1026085
This should be fixed, I don't think it got into the daily flame builds...
You need to log in before you can comment on or make changes to this bug.