two icons for closing tabs in each tabs, once closing the tabs, the tabs gets freezes

VERIFIED DUPLICATE of bug 1025043

Status

()

Firefox
Untriaged
VERIFIED DUPLICATE of bug 1025043
3 years ago
3 years ago

People

(Reporter: Ashish, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8440533 [details]
Untitled.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

its happening in beta version, in every tab, there is one close button in right and another in left.


Actual results:

when you click on close button to close the tab or simply right click on the tab and click on 'close tab'. the tab goes unresponding. and then all the tabs gets un-responsive. you may switch the tabs. but can't do any thing on them. Most of all, you cannot close the tabs.

Moreover, when you open a new tab, to use it, you actually have to move to the other tab. you won't be redirected to the open tab automatically.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1025043
(Reporter)

Comment 2

3 years ago
Actually, the Tab Mix was creating the problem with Firefox. Disabled it and this fixed the issue.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

3 years ago
The problem is, everyone suggests me to install the TAB MIX PLUS version 0.4.1.4. Unfortunately, this is the version which is creating the issue for me.

I really need the Tab Mix. Could anyone please help me with the correct and working version.
You need to log in before you can comment on or make changes to this bug.