Vertical 1px line across tab's close icon

RESOLVED DUPLICATE of bug 878023

Status

()

RESOLVED DUPLICATE of bug 878023
5 years ago
5 years ago

People

(Reporter: pbro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 8440556 [details]
Screenshot, with increased contrast, to help see the line

Since Australis, I'm seeing a weird 1px vertical line across some of the background tab's close icons.
It's very subtle and doesn't always happen, but it's there.

My setup:
- MacBook pro retina plugging to external non-retina display (Dell 24'')
- Aurora

STR:
- Open a new browser window
- Make it big enough (it doesn't seem to occur when the window is smaller, or maybe it just depends on the size). Mine was 1350px wide.
- Open tabs, I had to open 6 tabs to start seeing the problem
- Hover over the 5 background tabs.
==> For some of them, while hovered, there's a very thin, grey, 1px wide, vertical line that passes through the close icon of the hovered background tab.
(Reporter)

Comment 1

5 years ago
Created attachment 8440558 [details]
Video of the STR, lines kind of hard to see, but are there are tabs 1, 3 and 5

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 878023
You need to log in before you can comment on or make changes to this bug.