Closed Bug 1025905 Opened 6 years ago Closed 6 years ago

[dev][stage] Filtering by city does not work

Categories

(Participation Infrastructure :: Phonebook, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 1025160

People

(Reporter: RobertC, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [fromAutomation])

Clicking on a city name returns users from multiple cities.

STR:
1. go to https://mozillians.allizom.org
2. login
3. search for user Mozillians.User
4. click on city "Mountain View"
5. open a few of the search results

Expected result:
All profiles should have "Mountain View" set as city.

Actual result:
Some of the users are from other cities (or have no city selected)

This issue can be reproduced with both manual and automated test on dev and staging.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1025160
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.