reload button not grey enough (though active)

RESOLVED DUPLICATE of bug 1016405

Status

()

--
trivial
RESOLVED DUPLICATE of bug 1016405
4 years ago
4 years ago

People

(Reporter: goofy.bugzilla, Assigned: reznord)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8440779 [details]
the reload button does not seem grey enough

I am currently using 33.0a1 (2014-06-15) with default theme.
Since Australis version, I noticed the relaod button (as triggered on right-click) is not as "dark-grey" as the nearby "backwards" button when active.

I think it leaves the user a bit unccertain whether the reload button is active or not (it is as expected)

I attach a little screenshot where one can compare the two levels of grey. My wish is the reload button were as dark as the other buttons.
(Assignee)

Comment 1

4 years ago
Hi,

I am interested in working on this bug. So please can you assign it to me?

Regards,
Anup
(Reporter)

Updated

4 years ago
Assignee: nobody → allamsetty.anup
(Assignee)

Comment 2

4 years ago
Hi Jean-Bernard,

In which channel on IRC can I contact you? Can you please tell me?
(Reporter)

Comment 3

4 years ago
(In reply to Anup Kumar from comment #2)
> Hi Jean-Bernard,
> 
> In which channel on IRC can I contact you? Can you please tell me?

hello, I am frequently available as "Goofy" on irc://irc.mozilla.org/frenchmoz
I am no coder unfortunately, so I cannot help with fixing this tiny bug.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1016405
You need to log in before you can comment on or make changes to this bug.