Time Zone in settings is inaccurate

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
11 months ago

People

(Reporter: pabratowski, Unassigned)

Tracking

unspecified
2.0 S3 (6june)
All
macOS

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8440826 [details]
2014-06-16-14-25-46.png

Time zone says America/Toronto, is that as intended?

On Today's master build (06/16/2014), I'm using Flame.
(Reporter)

Updated

5 years ago
Target Milestone: --- → 2.0 S3 (6june)
(Reporter)

Updated

5 years ago
blocking-b2g: --- → 2.0?
Adding Jenny as Settings owner.
Flags: needinfo?(jelee)

Comment 2

5 years ago
Hello Przemek, currently, when date & time is set automatically, time zone should display region/city. Are you expecting to see something else? In the latest spec for 2.1 the UI would be different though, please see Bug 868889 attachment 8390915 [details]. Tks!
Flags: needinfo?(jelee)
(Reporter)

Comment 3

5 years ago
It looks confusing to see 'America/Toronto'. When I first saw that I thought America was the country and Toronto the city. If we can't just use the city, would 'Americas' be better since that time zone covers all the Americas?
blocking-b2g: 2.0? → ---

Comment 4

11 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.