Closed Bug 1026082 Opened 6 years ago Closed 6 years ago

[Vertical Homescreen] Divider line appears flushed to the bottom of the screen.

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1028702

People

(Reporter: hnguyen, Unassigned)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe])

Attachments

(2 files)

The divider line for the icons appears flushed to the bottom of the screen which is not to spec.

This seems to be a regression of Bug 1010643. 

Screen attached.
Whiteboard: ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe][2.0-FL-bug-bash] → ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe]
Attaching spec from the meta bug (989848) for reference. Please focus your attention to (row 2, column 4) for details. 

Thanks
Blocks: vertical-home-next
No longer blocks: vertical-homescreen
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking-]
Whiteboard: ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe][2.0-FL-bug-bash] → ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe] → ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe]
This works as specced for me - sometimes after editing you can get the divider to re-show, but this is fixed by bug 1022713.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
No longer blocks: vertical-home-next
I was wrong to close this - it's fixed by bug 1022713, but we may not land that soon so it might be worth fixing this separately.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Duplicate of this bug: 1026616
No longer blocks: vertical-home-next
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1028702
You need to log in before you can comment on or make changes to this bug.