Master password dialog should be a doorhanger (repetition can be annoying).

RESOLVED DUPLICATE of bug 1149505

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 1149505
4 years ago
3 years ago

People

(Reporter: Mentat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Open multiple pages of social portal from external source (thunderbird). Browser is configured to clean all cookies on exit so there is no current session.


Actual results:

On every page I get master password dialog.


Expected results:

Possibility to handle master password dialog like you done with plugins (java, flash, etc.). No forced dialog but icon in address bar showing master password dialog only on user request (icon click).

Updated

4 years ago
QA Whiteboard: [bugday-20140623][DUPEME]
Component: Untriaged → Password Manager
Product: Firefox → Toolkit

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460868

Updated

4 years ago
Summary: Master password dialog can be annoying. → Master password dialog should be a doorhanger (repetition can be annoying).

Updated

3 years ago
Duplicate of bug: 1149505
You need to log in before you can comment on or make changes to this bug.