Closed Bug 1026136 Opened 5 years ago Closed 5 years ago

[geoloc][stage] /user/edit once browserlocation has been denied, cannot manually set location

Categories

(Participation Infrastructure :: Phonebook, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: mbrandt, Unassigned)

References

(Blocks 1 open bug)

Details

When the geo-locate button has been pressed the workflow only allows for browser location.

0. /user/edit/ press the locate me button
1. when the browser asks to share location, select no
3. try to drag the drop pin to a point on the map
4. Alternatively try to search for a location using the text box

Actual:
The user cannot select a place to manually drop the pin on the map. The pin is not selectable. When using the search box, search returns results but when one is selected mapbox does not use it.

Expected:
If a user chooses not to allow the browser to locate them, pin drag-drop and/or using the search feature should work.
Note: this occurs only during the new account creation workflow [a user has not selected a location].
Wray can you work on this?
Flags: needinfo?(wbowling)
I can't seem to reproduce this no matter how many ways I try it or what browser I use.
Flags: needinfo?(wbowling)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
QA verified wfm -- thank you for trying to reproduce this, I can't reproduce it either :p I'm glad it was transient
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.