Closed Bug 1026140 Opened 5 years ago Closed 4 years ago

[Vertical Homescreen] SmartCollections - Missing placeholder icon before SC is downloaded.

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: hnguyen, Unassigned)

References

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe])

Attachments

(2 files)

Steps: 

1. Add smart collection to home screen.
2. Observe that the placeholder icon is missing from the transitional phase before the smart collection is download. 

Current: No icon is in place. 
Intended: There should be a default placeholder icon in place. 

Please note that this will happen quickly with our WIFI speeds but in regions with low download speeds, the transitional stage will be much longer. 

Visual breakdown and assets attached.
Whiteboard: ux-tracking, visual design, visual-tracking, [ft:systemsfe][systemsfe]
Attached file ASSETS.zip
Attaching icon assets.
Blocks: collection-app
No longer blocks: vertical-homescreen
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking-]
I don't think this was supported on the old homescreen & this hard to hit as well to my understanding, so I don't think we should block on this.
Blocks: vertical-home-next
No longer blocks: collection-app
Duplicate of this bug: 1022546
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.