Closed Bug 1026142 Opened 5 years ago Closed 5 years ago

Set the correct mapbox ID for edit profile page on dev/stage.

Categories

(Participation Infrastructure :: Phonebook, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mbrandt, Unassigned)

References

(Blocks 1 open bug)

Details

In /user/edit/ the data-mapboxid point to an example. Is this leftover from our explorations? `example` seems like a curious id name.

<div id="map" class="leaflet-container leaflet-fade-anim" data-mapboxid="examples.map-i86nkdio" tabindex="0">
from sancus: "That's not a bug. That's there so that the maps work for people in dev without them having to provide their own map ids."
Flags: needinfo?(sancus)
This is the ID that Mapbox uses in their examples. This bug can stay to remind me to get IT to replace it with the one we intend to use going forward, but its presence there isn't a bug -- on local installations, it's intended that you use that map so you don't need to make your own mapbox project.
Flags: needinfo?(sancus)
Summary: [stage] /user/edit data-mapboxid="examples.map-i86nkdio", is this leftover from our explorations? → Set the correct
Summary: Set the correct → Set the correct mapbox ID for edit profile page on dev/stage.
Depends on: 1030939
Sancus this is now complete?
Flags: needinfo?(sancus)
Yep.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(sancus)
Resolution: --- → FIXED
Bumping to QA verified on stage and prod - 

data-mapboxid="mozilla-webprod.i81ph114"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.