Last Comment Bug 102638 - Mozilla doesn't start when sound device is in use
: Mozilla doesn't start when sound device is in use
Status: RESOLVED DUPLICATE of bug 58339
:
Product: SeaMonkey
Classification: Client Software
Component: General (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Asa Dotzler [:asa]
: Doron Rosenberg (IBM)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-01 18:05 PDT by Felix Gertz
Modified: 2005-11-22 15:17 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Felix Gertz 2001-10-01 18:05:28 PDT
Hi!

My Mozilla doesn't start when the sound device is in use.
When I start it nothing appears, but mozilla-bin is in the processlist.
I put the music off and *plop* it appears.

My first thought was that a plugin could be the problem, but I have only these
plugins installed:
libflashplayer.so
libjavaplugin_oji140.so
libnullplugin.so
rpnp.so
Nothing of these plugins are used by starting, aren't they?
And normaly Mozilla doesn't use the sound device when it starts.Or not?

Greetings

Felix
Comment 1 Boris Zbarsky [:bz] 2001-10-01 18:24:55 PDT
It's the flash plugin's fault, actually.  It tries to open the sound device on
startup (when we initialize it).  And this is partially fixed in current builds;
we now don't initialize it quite the same way.

*** This bug has been marked as a duplicate of 58339 ***

Note You need to log in before you can comment on or make changes to this bug.