bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[Dailer]There is no icon for dialer to switch audio path

RESOLVED DUPLICATE of bug 1018495

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1018495
4 years ago
4 years ago

People

(Reporter: shawnjohnjr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

In dialer call screen, no audio output icon. But press the white space, audio switch still can work. I think icon is missing. Bug can be seen on v2.0 branch.
I'm not sure to understand what you are describing. Could you attach a screenshot of the issue?
Created attachment 8441818 [details]
2013-01-10-07-26-47.png
Attachment #8441818 - Attachment is obsolete: true
Created attachment 8441820 [details]
2014-06-17-17-21-31.png
(In reply to Shawn Huang [:shuang] [:shawnjohnjr] from comment #3)
> Created attachment 8441820 [details]
> 2014-06-17-17-21-31.png

Audio-Swtich-Icon is missing.
Thanks. So this is a dupe.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1018495
You need to log in before you can comment on or make changes to this bug.