Add search back to top nav of wm.org

RESOLVED FIXED

Status

Webmaker
webmaker.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Michelle Thorne, Assigned: inactivate account for kate)

Tracking

Details

(Whiteboard: [design] [july25])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
The launch of the new wm.org UX is awesome. 

In using the site with some people, I noticed that the search bar is no longer in the top nav. We may want to consider reinstating it, if there's not a strong reason not to, since it's quite valuable to quickly find makes.

Updated

4 years ago
Flags: needinfo?(cassie)
+1
I just noticed this, and some pages still have the search box.

This feels like a bug and not intended.
Whiteboard: [design] [july11]
yes this is a bug, search should be in the main nav, as on https://webmaker.org/tools.
Assignee: nobody → kate
Flags: needinfo?(cassie)
Summary: consider reinstating search in top nav of wm.org → Add search back to top nav of wm.org
* Feel free to move to [july25] -- not a blocker for MP

* Also, Kate: feel free to assign to someone else, if you think that's a good idea
Status: NEW → ASSIGNED

Comment 6

4 years ago
Comment on attachment 8454608 [details] [review]
https://github.com/mozilla/webmaker.org/pull/868

A couple CSS nits on GH.

Also, the behavior of the search icon is weird on some of the sub-pages at smaller window widths where the searchbox isn't present. Maybe this should be a new ticket, I'm not sure. Seems like the behavior was already there, but clicking the icon will make a spinner come up and either eventually go to the search page, or, if you are on the search page already, does nothing. Feels glitchy...
Attachment #8454608 - Flags: review?(gavin) → review-
Whiteboard: [design] [july11] → [design] [july25]

Updated

4 years ago
Attachment #8454608 - Flags: review?(gavin) → review+

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.