[B2G] Clicking on the full signature link will results in getting an invalid version in the URL

RESOLVED DUPLICATE of bug 1021048

Status

Socorro
Webapp
RESOLVED DUPLICATE of bug 1021048
3 years ago
3 years ago

People

(Reporter: nhirata, Assigned: adrian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

1. go to https://crash-stats.mozilla.com/search/?product=B2G&version=33.0a1&release_channel=nightly-geeksphone&_facets=signature&_columns=date&_columns=signature&_columns=product&_columns=version&_columns=build_id&_columns=platform

2. select : See the full report for that signature on one of the lines

Expected: the crash signature data
Actual: 
version
    Select a valid choice. B2G:33.0a1 is not one of the available choices.

Note: remove version=B2G%3A33.0a1 from the URL and it will go to the crash report
Assignee: nobody → adrian

Comment 1

3 years ago
One issue linked to this is that 33.0a1 should actually be a valid version but isn't due to bug 1021048.
(Assignee)

Comment 2

3 years ago
I believe fixing bug 1021048 will fix this issue, I am thus marking this as a duplicate. If it doesn't, please reopen.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021048
You need to log in before you can comment on or make changes to this bug.