backport bug 761199 to bmo (buglist.cgi enters in an infinite loop if called without arguments and the user is logged in)

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
User Interface
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Simon Green, Unassigned)

Tracking

Production

Details

(Reporter)

Description

4 years ago
With Fx 30 (at least), while logged into BMO, I get the following error when visiting bugzilla.mozilla.org/buglist.cgi:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.
Summary: Visiting bugzilla.mozilla.org results in endless loop when logged in → Visiting bugzilla.mozilla.org/buglist.cgi results in endless loop when logged in
Summary: Visiting bugzilla.mozilla.org/buglist.cgi results in endless loop when logged in → backport bug 761199 to bmo (buglist.cgi enters in an infinite loop if called without arguments and the user is logged in)
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   d83e1be..310f1d0  master -> master
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.