Status

Testing Graveyard
WebQA
RESOLVED FIXED
4 years ago
25 days ago

People

(Reporter: viorela, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
b2g-4 node had to be taken temporarily offline, as the tests run returned 'device not found error': http://selenium.qa.mtv2.mozilla.com:8080/view/B2G%20Flame/job/b2g.flame.mozilla-aurora.ui.non-smoketest/18/console

Can someone from MV take a look and reenable it after the problem if fixed?
The device was turned off and I have turned it back on and brought the node back online.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
This is happening again: http://selenium.qa.mtv2.mozilla.com:8080/view/B2G%20Flame/job/b2g.flame.mozilla-aurora.ui.non-smoketest/23/console
I took the node offline. Please check if the device is turned off again. Thanks!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Turned it back on! Something similar happened to b2g-2 recently. I wonder what the cause is.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
I believe the cause to be the white screen of death. Just as an update. (Bug 1027012)

Updated

25 days ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.