Mentor information lost on a bug

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: rik, Unassigned)

Tracking

Production

Details

(Reporter)

Description

4 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=962591#h4

Somehow the migration recognized me (it's my correct email), added me to the mentors list and also removed me.
(Reporter)

Comment 1

4 years ago
The bug is now giving the correct information. But it wasn't 30 minutes before I opened this bug.

For posterity, here is what #h4 was showing:
Mentor: anthony@ricaud.me
*stroked* Whiteboard: [mentor=:rik]
*stroked* Mentor: anthony@ricaud.me
i chatted with rik about this on irc.

the timing of when he initially loaded the bug puts it far outside the period between the broken migration and the fixing of this issue.

however i have no ideas about what could have been the cause of this -- bug objects aren't in memcached.

i'm going to put it down to 'a glitch in the matrix', but keep an ear out for any other reports of the same problem.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.