The Today Pane of Lightning 3.3b1 encroaches into the scroll bar area causing it to appear cut off on the right side

RESOLVED DUPLICATE of bug 1026382

Status

Calendar
General
RESOLVED DUPLICATE of bug 1026382
4 years ago
4 years ago

People

(Reporter: Arthur K., Unassigned)

Tracking

Lightning 3.3
x86_64
Windows 7

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8442130 [details]
scroll-bar-cut-off.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 SeaMonkey/2.26.1 (Beta/Release)
Build ID: 20140612174402

Steps to reproduce:

Install TB 31b1 and Lightning 3.3b1 and look at the scroll bars on the right side.


Actual results:

The scroll bars on the right side are cut off due to the Today Pane encroaching to the scroll bar area by a few pixels. This is visible in the attached image and can be reproduced by pressing/toggling F11.


Expected results:

The scroll bars on the right side are should be fully visible and not cut off due to the Today Pane being present.
Will be fixed in the next Lightning 3.3 Beta release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → General
Product: Thunderbird → Calendar
Resolution: --- → DUPLICATE
Version: 31 → Lightning 3.3
Duplicate of bug: 1026382
You need to log in before you can comment on or make changes to this bug.