Closed Bug 1027274 Opened 6 years ago Closed 6 years ago

[Keyboard] Add switch rows for keyboard with more than three layouts

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: raniere, Unassigned)

References

Details

For keyboards that have more than three layouts, switch between them is a open issue. For this cases, one option is using an extra row that list the layouts and when clicked change the layout.
Blocks: 1004057
Blocks: 1027646
Closing this since people are going to work on slice transition.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.