Can't edit prferences in classic skin

VERIFIED FIXED

Status

Core Graveyard
Skinability
--
blocker
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: tracy, Assigned: Joe Hewitt (gone))

Tracking

({regression})

Trunk
PowerPC
Mac System 9.x
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on mac commercial build 2001-10-02-09-trunk

-launch in classic skin
-go to Edit | Preferences

the expected preferences dialogue does not pop up. nothing happens.

note:  swith to modern theme and this works fine.  other wise this would be 
smoketest blocker.  Or is theme switching an acceptable workaround?
eek!

samir, i don't have a recent mac 9.x trunk build handy...have you encountered
this yet?
gonna check the os x trunk...
->andreww?

methinks this ought to be a blocker --mainly since the default theme for new
profiles is classic-- at least in mac commercial trunk bits. i'm tempted even to
make this a smoketest blocker...however, feel free to re-prioritize since there
is a workaround.

as for mac os x trunk: well, the most recent trunk build is from
2001.09.30.20...does anyone have a more recent build to see if this is a problem
there? thx!
Assignee: ben → andreww
Severity: critical → blocker
Keywords: mozilla0.9.5, regression

Comment 4

17 years ago
Tracy, I just tried on Mac OS 9.2 (branch build: 2001-10-02-03-0.9.4) and it 
works fine. So maybe it only happens on the trunk build.
Severity: blocker → critical
Keywords: mozilla0.9.5, regression
resetting stuff, musta gotten clobbered by accident. :)
Severity: critical → blocker
Keywords: mozilla0.9.5, regression
(Reporter)

Comment 6

17 years ago
Patty, yes it's just trunk.  Branch builds were fine this morning.

Comment 7

17 years ago
Tracy, yes, I just tried on the Mac OS 9.2 (trunk build: 2001-10-02-09-trunk),
the expected preferences dialogue does not pop up. However, it pops up 
in modern skin though.

Comment 8

17 years ago
ok Joe did it with his dialog checkin. reassigning.
Assignee: andreww → hewitt

Comment 9

17 years ago
chrome://global/skin/dialog.css is missing in Mac classic.
(Assignee)

Comment 10

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

17 years ago
verified on mac commercial build 2001-10-03-04-trunk
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.