TB 24.6 >tools>addon> extension>Load from file. Nothing happens

RESOLVED DUPLICATE of bug 1027379

Status

RESOLVED DUPLICATE of bug 1027379
4 years ago
4 years ago

People

(Reporter: wizofidhotmail, Unassigned)

Tracking

24 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Upgarde to 24.6
Tools>addons>extensions
Tools for all addons > Install add on from file


Actual results:

Able to loacte downloaded file.  Select file. Shows in panel which closes and nothing further happens


Expected results:

File loads or some other action?

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1027379
You need to log in before you can comment on or make changes to this bug.