Implement directory service location NS_OS_HOME_DIR

RESOLVED DUPLICATE of bug 241245

Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 241245
17 years ago
12 years ago

People

(Reporter: Conrad Carlen (not reading bugmail), Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
This was defined in a header:
http://lxr.mozilla.org/mozilla/source/xpcom/io/nsDirectoryServiceDefs.h#59
but never hooked up in the implementation.

We still have separate defs for the "home" dir on each platform. Since we
support it on all platforms, there should be one XP definition.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.9
(Assignee)

Comment 1

17 years ago
-> future
Target Milestone: mozilla0.9.9 → Future

*** This bug has been marked as a duplicate of 241245 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
QA Contact: scc → xpcom
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.