A new tab will not open by clicking the + button tab. A new tab will open when dragging a link up or when a website opens a new tab for a link.

RESOLVED DUPLICATE of bug 1006492

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1006492
4 years ago
4 years ago

People

(Reporter: Kyle.Duerstein@gmail.com, Unassigned)

Tracking

30 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

I attempted to open a new tab by pressing the Command T button as well as by clicking the + tab button in the tab area.  A new tab will not open.  New tabs do open by dragging a link to the tab bar, or by clicking a link that opens a new tab/window automatically.  Only one tab was open when I attempted this, so the tab bar was not full.


Actual results:

No new tab opens when using Command T or by clicking the + tab button.  The + tab button turns blue while clicked, but the browser does not react or respond at all other than that.  When pressing Control T the File menu bar menu illuminates blue, but the browser does not react or respond at all other than that.


Expected results:

A new tab should open in the same window.

Comment 1

4 years ago
I just did the update for firefox (30.0) and I have the same problem on mac (OS X 10.9.3)
NEW based on comment 1.
Status: UNCONFIRMED → NEW
Component: Untriaged → Tabbed Browser
Ever confirmed: true
Seems to be some extension's problem.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1006492
You need to log in before you can comment on or make changes to this bug.