Closed Bug 1027517 Opened 6 years ago Closed 6 years ago

[dolphin] Video taken by Camera was not listed in Gallery and Thumbnail preview

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 988291

People

(Reporter: angelc04, Unassigned)

References

Details

(Keywords: smoketest)

Steps to reproduce
-----------------------------------------------------------------------------
1. Launch Camera
2. switch to Video mode
3. Tap to start recording --> It took about 5s for recording time to appear
4. Tap to stop recording
   --> There is no thumbnail preview appear for this video, and Camera become no response when I try to tap on any icon on camera UI. 
5. Launch Gallery
   --> The video recorded was not list in Gallery.
6. Launch Video
   The video recorded was listed.

Note: This is only reproducible on Dolphin. Flame v1.4 does not have this problem.


Test build
---------------------------------------------------------------
Gaia      fc74015d26bcbc3e31a45d34cb65777112a35982
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/05a66f139be5
BuildID   20140618160201
Version   30.0
ro.build.version.incremental=77
ro.build.date=Thu Jun 19 08:53:41 CST 2014
James, since I cannot reproduce on Flame. Could you please have someone to take a look? As I know, Sam fixed some performance issue for Camera today. Not sure if this fix will help.
blocking-b2g: --- → 1.4?
Flags: needinfo?(sam.hua)
Flags: needinfo?(james.zhang)
Keywords: smoketest
okay,i will ask our QA to test is.
Flags: needinfo?(sam.hua)
Sam reverts Bug 988704 change.
Flags: needinfo?(james.zhang)
(In reply to James Zhang (Spreadtrum) from comment #3)
> Sam reverts Bug 988704 change.

Hi James,

Do you mean the bug 988704 causes this issue? I am wondering if this is the similar issue with the bug 988291?
Flags: needinfo?(james.zhang)
Depends on: 931733
Flags: needinfo?(james.zhang)
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 988291
blocking-b2g: 1.4? → ---
You need to log in before you can comment on or make changes to this bug.