Browser slow down with tiled animated background

RESOLVED WORKSFORME

Status

()

Core
ImageLib
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: David Pilcher, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The summary says it all.

Although the majority of the background is hidden, the tiled images must all be
being animated causing the browser performance to be slow on PIII 750 256MB RAM.

Comment 1

17 years ago
I suspect this will turn out to be a dupe of bug 99636.

Comment 2

17 years ago
->imagelib
Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston

Comment 3

17 years ago
This is a very busy webpage but it does slow down the browser (scrolling) using 
w2k build 2001-10-04-05-0.9.4, marking new
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Animated backgrounds are slow on UNIX too, you should change OS -> All. My 300
MHz Sun Ultra 10 with a Creator 3D graphics card slows to a crawl when I visit

  http://www.arcadeshop.com/galaga/galaga.htm

Comment 5

17 years ago
This WFM win XP build 2001103103, win 98 build 2001110603, linux build
2001110612 and Mac OS X build 2001110605, reporter, please reopen if you are
still seeing this problem
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.