"Internal Server Error" is displayed when review attachment file is opened

VERIFIED FIXED in 2014-06-24

Status

VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: julian.mozbugs, Assigned: kngo)

Tracking

({regression})

2014-06-24
x86_64
Windows 7
regression
Points:
---

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
1. Load MP-dev reviewer tools Apps queue landing page https://marketplace-dev.allizom.org/reviewers/apps/queue/
2. Click on a listed app
3. Click the "Push to public" tab, add a comment, attach a screenshot and click Save
4. Click the back button and click on the attachment file from the App History section.

Expected results:
The attached file is displayed.

Actual results:
{"detail":"Internal Server Error"} error is displayed.

Notes/Issues:
Verified on FF33 (Win 7).
Please see screencast http://screencast.com/t/r2EXyVJvJ
CC: ngoke -- this looks like a problem in the comm dashboard
(Assignee)

Comment 2

5 years ago
https://github.com/mozilla/zamboni/commit/1c30eae5c72f5973a0a9ba9ca1933d5a83831077
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Assignee: nobody → kngo
(Reporter)

Comment 3

5 years ago
Verified as fixed in https://marketplace-dev.allizom.org/reviewers/ on FF33 (Win 7).
Postfix screencast http://screencast.com/t/kERhGEM0h0
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.