If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Forwards in history when switching to different application and back to Firefox (Mac OS X)

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Morten Andersen, Unassigned)

Tracking

30 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

1. Go back on any website.
2. Switch to any other application.
3. Switch back to Firefox.

Running Mac OS X 10.9.3. Firefox 30.0.


Actual results:

Firefox jumps forward one time in history (like pressing the forward button).


Expected results:

It should stay on the current site.

Comment 1

3 years ago
If you create a separate new profile in the profile manager ( https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles ) can you still reproduce this with that new profile? Because I've never seen this...
Flags: needinfo?(mortenblaa)
(Reporter)

Comment 2

3 years ago
I will close this. Turns out it wasn't a Firefox bug, but ControllerMate responding to Firefox being active. Sorry about this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mortenblaa)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.