Internal error "unexpected parser state" FFox30, Year 2014, netError.xhtml

RESOLVED DUPLICATE of bug 569229

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 569229
4 years ago
a year ago

People

(Reporter: mkaama, Unassigned)

Tracking

30 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Open http://adoxa.110mb.com/ansicon/
, referred to from link on another site which I forgot. I.e. click on that link, which opens in a new tab.


Actual results:

Internal error message:

XML Parsing Error: unexpected parser state Location: jar:file:///C:/Program%20Files%20(x86)/Mozilla%20Firefox/omni.ja!/chrome/toolkit/content/global/netError.xhtml Line Number 304, Column 68: <div id="ed_connectionFailure">&connectionFailure.longDesc;</div> -------------------------------------------------------------------^



Expected results:

Other error message, stating that the site is unavailable.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.