Closed Bug 1027773 Opened 8 years ago Closed 8 years ago

"Can't see your device" needs an icon

Categories

(DevTools Graveyard :: WebIDE, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1016903

People

(Reporter: jryans, Unassigned)

References

Details

The "Can't see your device" entry in the runtime list looks odd, since it is not prefixed by icon, and is thus misaligned with other items in the list.

We should add an icon, like maybe a help / question mark icon.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1016903
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.