All users were logged out of Bugzilla on October 13th, 2018

Please add Pranav Maddi to mozilla-next-drivers and mozilla-stable-branch-drivers groups

RESOLVED FIXED

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: pmaddi, Assigned: dveditz)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140618004002

Steps to reproduce:

I am a release management intern, and need flag changing permissions.

Updated

4 years ago
Assignee: administration → nobody
Component: Administration → Administration
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: unspecified → Production
dveditz is an administrator for both of these groups.
daniel, can you please review this request and update the group membership if required?

thanks.
Flags: needinfo?(dveditz)
(Assignee)

Comment 2

4 years ago
Confirmed this with lsblakk
Assignee: nobody → dveditz
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(dveditz)
(Assignee)

Comment 3

4 years ago
Done.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Daniel, Pranav cannot update the status-firefox* flags. It seems that he misses some permissions. Thanks
Flags: needinfo?(dveditz)
(In reply to Sylvestre Ledru [:sylvestre] from comment #4)
> Daniel, Pranav cannot update the status-firefox* flags. It seems that he
> misses some permissions. Thanks

Added him to the editbugs/canconfirm group as well which he also needed for the status-firefox* flags.
Flags: needinfo?(dveditz)
(In reply to David Lawrence [:dkl] from comment #5)
> Added him to the editbugs/canconfirm group as well which he also needed for
> the status-firefox* flags.

this happened because pranav's phonebook entry is missing his bugzilla email address.
pranav: can you please visit https://phonebook.mozilla.org/edit.php and update your details?
You need to log in before you can comment on or make changes to this bug.