Should be able to break on mutationobserver from events tab

RESOLVED DUPLICATE of bug 1004678

Status

DevTools
Debugger
RESOLVED DUPLICATE of bug 1004678
4 years ago
a month ago

People

(Reporter: gandalf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The events tab should also list my mutation observers and allow me to break when they're triggered.
This sounds like a dupe of bug 1004678, which is about breaking on DOM mutations.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1004678

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.