mozilla does not show ALT and image frame

VERIFIED DUPLICATE of bug 41924

Status

VERIFIED DUPLICATE of bug 41924
17 years ago
14 years ago

People

(Reporter: dai, Assigned: morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

when I set '[Preference->[Privacy]->[Images]->[Do not load any images]', mozilla
does not show ALT tag and image frame.
This behavour is very un-useful.
and, mozilla doen not have 'load omage' button, it's not good.
also, when I click right mouse bottun and select view image, mozilla does not
show image.


Reproducible: Always
Steps to Reproduce:
1.[Preference->[Privacy]->[Images]->[Do not load any images]
2.browse any pages that have images.
3.mozilla does not show ALT,'load image icon' and does not show image even if I
select 'view image' by right mouse click.
morse or pavlov?
Assignee: pchen → morse
QA Contact: sairuh → tpreston

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 41924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.