[PP] File|Open is broken on Linux

VERIFIED FIXED in M11

Status

SeaMonkey
UI Design
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Claudius Gayle, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
*Summary
The Open File or Location menu item under the File menu is inoperable under Linux.

*Build info
Tested on MacOS8.5 1999072108 and WinNT 1999072010 and Linux RH5.2 1999072012. Bug reproduces only on
 Linux.

*Expected Result
Selecting this menu item should launch the associated XUL dialog.

*Actual Result
Nothing exceptthe typical gtk container messages that pervade the console window whenever the handle the Linux
 menus.
(Reporter)

Updated

19 years ago
Summary: File|Open is broken on Linux → [PP] File|Open is broken on Linux
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M10
(Assignee)

Comment 1

19 years ago
Accepting for M10.  Perhaps this could be re-assigned to radha or slamm since it
seems to be a Linux-specific problem.
(Reporter)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
both variations of File|Open are now working fine on Linux I'm going to mark
this VERFIED FIXED.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.