bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Unable to delete synchronized bookmarks folders

RESOLVED DUPLICATE of bug 860107

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 860107
4 years ago
2 years ago

People

(Reporter: Underpass, Unassigned)

Tracking

30 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140616143923

Steps to reproduce:

Create a Firefox Account to synchronize Bookmarks with Firefox desktop
Synchronize Bookmarks
Delete the Firefox Account from Android
In the AwesomeScreen now there are the synchronized bookmarks folders from the Firefox desktop


Actual results:

From now ahead it is not possible to delete the bookmarks folders


Expected results:

Users should be allowed to delete bookmarks folders
Known issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860107
You need to log in before you can comment on or make changes to this bug.