tabbrowser: paragraphs don't wrap properly when lots of tabs

VERIFIED DUPLICATE of bug 101774

Status

VERIFIED DUPLICATE of bug 101774
17 years ago
11 years ago

People

(Reporter: fun, Assigned: hyatt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.4+) Gecko/20011002
BuildID:    2001100203

When a window has enough tabs that you can't see the X at the right-hand
side, paragraphs don't wrap properly.

Reproducible: Always
Steps to Reproduce:
1. Open lots of tabs.
2. Make one of the tabs a page with a paragraph longer than a single
   line. (i.e., most pages.)


Actual Results:  No horizontal scroll bar, text runs off right of screen.

Expected Results:  Vertical scroll bar, text wrapping normally.

Happened in 2001093008 as well as 200110203.

I'll add 'right' and 'wrong' screenshots.
(Reporter)

Comment 1

17 years ago
Created attachment 51825 [details]
Actual result: paragraphs don't wrap properly
(Reporter)

Comment 2

17 years ago
Created attachment 51826 [details]
Expected result: paragraphs wrapping properly

Comment 3

17 years ago
yep.

*** This bug has been marked as a duplicate of 101774 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.